Python 3.5 for UE9 | LabJack
 
LabJack is closed November 26 and 27 for the Thanksgiving holiday.

Python 3.5 for UE9

2 posts / 0 new
Last post
Sathish
Sathish's picture
Python 3.5 for UE9

Dear Support,

We are using Labjack UE9 (serial number :  278955568)  purchased in Europe

For our existing ATE project programmed using Python 3.5, we are trying to integrate Labjack UE9. So we required the library file of UE9, which support python 3.5

It is mandatory for us to use Phython 3.5. Can you provide us support 

Thanks and regards,

R.Sathish Kumar

LabJack Support
LabJack Support's picture
We somehow missed this post.

We somehow missed this post. Sorry about the late reply.

The stable download on our site is only Python 2.5 - 2.7 compatible, but we have an experimental, development version of LabJackPython on GitHub for Python 3. Note that all functionality has not been tested yet, so if you run into an issue report the bug to [email protected] or here in the forums.

https://github.com/labjack/LabJackPython